Sftp instances for data feed import down
Incident Report for Honestly
Resolved
This incident has been resolved.
Posted Mar 21, 2021 - 17:51 CET
Investigating
We are currently investigating this issue. The Sftp instances went down on Saturday at around 10 AM CET.
Posted Mar 21, 2021 - 16:00 CET
This incident affected: Data feed.