Service Disruption
Incident Report for Honestly
Resolved
The incident has been resolved.
Posted Jul 20, 2022 - 20:04 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 20, 2022 - 19:47 CEST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 19:38 CEST
Update
We are continuing to investigate this issue.
Posted Jul 20, 2022 - 19:36 CEST
Investigating
We are currently experiencing a service disruption.

Our Infrastructure team is working to identify the root cause
Posted Jul 20, 2022 - 19:36 CEST
This incident affected: Webapp, Email services, Engage app, and Data feed.